S7

How to install .Net 3.5 required for TIA Portal Step 7

If you're trying to install TIA Portal Step 7 and you're seeing a ".Net 3.5 SP1" required error, today I'll walk you through how to install .Net 3.5, as well as what to do if the .Net installation hangs. Step...

Connect With Us!

695FollowersFollow
8,410SubscribersSubscribe